NA5.VisualVault.com Instance Errors
Incident Report for VisualVault
Resolved
This incident has been resolved. NA5.visualvault.com has returned to normal operation.
Posted Nov 08, 2023 - 14:03 MST
Identified
The NA5 primary configuration database replica is experiencing connection failures. ETA to resolve is 5-7 minutes.
Posted Nov 08, 2023 - 13:48 MST
Investigating
We are currently investigating slow database response errors affecting customer on the North America 5 (NA5) instance of VisualVault.
Posted Nov 08, 2023 - 13:34 MST
This incident affected: VisualVault - North America 5 (NA5) (VisualVault Web UI, REST API, Document Viewer).