E-mail Notifications
Incident Report for VisualVault
Resolved
This incident has been resolved.
Posted May 13, 2019 - 20:12 MST
Update
The issue has been resolved and all e-mail services are operational.
Posted May 13, 2019 - 07:59 MST
Identified
We have identified an issue with the e-mail service within the AWS infrastructure and our incident response team is working on resolution. This affects all e-mail notifications within Visual Vault.
Please subscribe to this page for updates.
Posted May 13, 2019 - 07:58 MST
This incident affected: VisualVault - Infrastructure (Compute Cloud - US East, Compute Cloud - US West).