VisualVault Application Email Affected
Incident Report for VisualVault
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 10:07 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2023 - 08:20 MST
Investigating
We are currently investigating an issues with email being sent from VisualVault instance.
Posted Nov 17, 2023 - 07:28 MST
This incident affected: VisualVault - Infrastructure (Compute Cloud - US East).