Global Cloud Services Issue (CrowdStrike)
Incident Report for VisualVault
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 08:24 MST
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 08:24 MST
Update
Current recovery estimate for affected customers is 7:30AM MST / 10:30AM EDT
Posted Jul 19, 2024 - 06:47 MST
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 06:00 MST
Update
We are working to address a problem with one of our security vendors that affected multiple VisualVault services along with many other cloud computing services worldwide. Current recovery time estimate for affected services is 30 minutes.
Posted Jul 19, 2024 - 05:55 MST
Investigating
We are currently investigating this issue.
Posted Jul 19, 2024 - 05:38 MST
This incident affected: VisualVault - GRMIMS (VisualVault Web UI, REST API, Document Viewing, eScan), VisualVault - Infrastructure (Compute Cloud - US East), and VisualVault - North America 4 (NA4) (VisualVault Web UI, REST API, Document Viewer).