Problems Viewing Documents
Incident Report for VisualVault
Resolved
The operations team was alerted to an authentication issue with viewer database, the issue was identified and remediated.
Posted Aug 12, 2020 - 09:30 MST
Update
We are continuing to investigate this issue.
Posted Aug 12, 2020 - 09:18 MST
Investigating
We are currently investigating
Posted Aug 12, 2020 - 09:13 MST
This incident affected: Document Viewing.